Firmware Edge 280 e ti pareva???

garminVi avevo già annunciato l’uscita del nuovo firmware per Garmin Edge 810 qui. Date le innumerevoli pecche della versioni precedenti (la 2.70 o  la 2.60) non mi sono potuto esimere dall’upgrade.
Ovviamente, ormai come mamma Garmin ci ha insegnato, neanche a farlo apposta, al primo utilizzo, mi sono imbattuto nell’ennesimo nuovo bug.
In pratica ad un certo punto, a lezione iniziata, dal display è

sparito il valore della potenza. In pratica continuavo a vedere: i Watt/kg, la zona potenza, i watt medi per lap, ma non i valori istantanei o a 3 e a 10 sec della potenza.

Ho provato a stoppare il tempo ed a ripartire ma nulla.

Alla fine ho salvato l’attività ed ho ricontrollato i valori, ecco la sorpresina.

SenzanomeNP 6.346
IF 27.473
TSS 1.322,1

Insomma valori completamente sballati.
Inutile dire che prima di iniziare l’attività ho fatto lo slope del  p2m e che dopo una trentina di secondi ho smesso di pedalare in modo da far fare l’autocalibrazione al PM.

Per fortuna, ho salvato gli stessi dati con il trainer di GC e  la stessa attività: 1h in Z2 salvata con  suunto usb ant+ che ha fornito:

NP: 157Watt
IF: 0.74
TSS: 60

Insomma, qui le cose sono due o l’810 è fatto con pezzi di scarto o gli ingegneri, di Garmin sono veramente di un incompetenza mostruosa…

Bah?!?

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...